Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Php templates / Weather Blue NWS script is not working
« Last post by CurtisZM on March 04, 2018, 08:05:58 PM »
Just to let everyone know that the NWS forecast script is not functioning. I believe Ken True just sent out an updated script for his Saratoga webpage. Not the best at code. Please assist. Thank you.
12
Php templates / Re: Monthly Record on Weather Blue Template Not Showing Data
« Last post by Andy9164 on February 12, 2018, 07:47:37 AM »
Glad we could work it out.

Now you mention the fix, it does ring a bell. I think there are other posts in the forum on the same subject.

Andy
13
Php templates / Re: Monthly Record on Weather Blue Template Not Showing Data
« Last post by djohnson1810 on February 11, 2018, 01:40:44 PM »
Thanks for answering.  I think what you suggested was part of the solution but I finally realized the montlyrecord.php file had the include file mislabeled as wt_months_inc.php instead of wt_month_inc.php (added s to month).  Once I changed that everything started working!
14
Php templates / Re: Monthly Record on Weather Blue Template Not Showing Data
« Last post by Andy9164 on February 10, 2018, 03:14:34 PM »
Hi,
I suspect you are missing the wt_month_inc.php file. This is similar to the wt_data_inc.php file. You need Cumulus to process both these files and put them in the correct directory. You must already be processing the wt_data_inc.php as you are getting the other data. Just set up Cumulus to process the other "month" file and put it in the ../data directory.

I think the place to set this up in Cumulus is under Configuration  - Internet and then click on the files tab

If it doesnt solve it post back.

Andy
15
Templates and Projects discussion / Re: error try download templates
« Last post by Grissel on February 01, 2018, 01:05:38 AM »
Read the first time, I felt like quite a simple explanation really.
17
Php templates / Monthly Record on Weather Blue Template Not Showing Data
« Last post by djohnson1810 on January 18, 2018, 04:27:40 PM »
I have had my weather station up for quite a few months now and it is working great.  I noticed the other day that the MONTHLY RECORD page is not displaying any data.  Can anyone advise what I have done wrong?

http://lightsofbrentwood.com/parkway/index.php
18
Promote your site! / Re: New site in Vallirana, Spain (Cataluña)
« Last post by polbrieuc on November 28, 2017, 03:27:38 AM »
I moved to the PHP version of WeatherBlue2.
Much easier to maintain and customize.
Also makes it easier to manage multiple language (as suggested by Arne)
I had to remove the webcam for now, waiting for Santa Claus to bring me a new one.
I am stuggling to find a nice widget to include forecast (currently using one from the Spanish site ElTiempo.es but not 100% happy about it). Any suggestion welcome.
URL is still the same : http://www.elspinars.es
19
Php templates / Re: SteelSeries Gauges: Adding Cloud Base
« Last post by Walapanut on November 20, 2017, 09:27:32 PM »
Thanks for the link and the code. It helped me a lot.
20
Html Templates / Re: Where to put text_standard_es.php to change the language?
« Last post by Walapanut on November 20, 2017, 09:13:19 PM »
I'm looking for a way to change the language. Anyone know tell me
Pages: 1 [2] 3 4 ... 10