Author Topic: Anolog Clock - Setting the City and Country  (Read 1743 times)

Offline Steve.Moss

  • New member
  • *
  • Posts: 5
Anolog Clock - Setting the City and Country
« on: September 15, 2015, 06:58:06 PM »
I have got the clock to work local time?
However, after adjusting the lines 352, 353 on the indexT.htm, The index.htm file updates with the original city and country details.
St-Ours-sur-Richelieu
Québec, Canada


How do I fix this?

Regards
Steve

Offline Mr.Meteo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1110
    • http://www.meteostours.ca
Re: Anolog Clock - Setting the City and Country
« Reply #1 on: September 15, 2015, 08:36:20 PM »
Hi Steve,

Check if the file is updated on your site and that you're editing
file indexT that is in your Cumulus\Web folder.

Location is only on the index page.

Regards,
Jacques
Please, consider supporting this site 

Offline Steve.Moss

  • New member
  • *
  • Posts: 5
Re: Anolog Clock - Setting the City and Country
« Reply #2 on: September 15, 2015, 08:39:50 PM »
Hi Jacques,
Thanks for replying,
Yes have been updating the indexT.htm file. But the live file index.htm updates without the changes.

I am not publishing to the web. Just publishing to a server file folder.
All the other pages work just fine.

Regards
Steve

Offline Mr.Meteo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1110
    • http://www.meteostours.ca
Re: Anolog Clock - Setting the City and Country
« Reply #3 on: September 15, 2015, 09:01:01 PM »
Hi Steve,

That text is only vanilla plain html text, no processing on this.
Then, double check your installation!

Is there an other index file on your remote folder . index.html... htm... php
Dépends on browser, htm is served before html or php

Regards,
Jacques
Please, consider supporting this site 

Offline Steve.Moss

  • New member
  • *
  • Posts: 5
Re: Anolog Clock - Setting the City and Country
« Reply #4 on: September 16, 2015, 05:59:56 PM »
Thanks Jacques

Found another file location and all sorted  :)

Regards

Steve