Author Topic: Header slide problem  (Read 3146 times)

Offline G0HWC

  • New member
  • *
  • Posts: 9
    • http://www.truckcam.tv
Header slide problem
« on: June 04, 2012, 07:13:23 AM »
Hi,
I have set up the weather blues for my weather site with little problems
but I am setting up a friends site and having problems with the header
slides. Please take a look at the problem HERE:
http://www.qsl.net/2e1icb/

What is causing this problem ?

Paul
« Last Edit: December 31, 1969, 06:00:00 PM by Guest »


Weather]http://www.g0hwc.com/weather[/url]
Ham Radio: http://http://www.g0hwc.com
TruckCam: http://http://www.truckcam.tv

Offline Mr.Meteo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1116
    • http://www.meteostours.ca
Re: Header slide problem
« Reply #1 on: June 05, 2012, 02:16:02 PM »
Hi Paul,

When I see your site, I don't see file nivo-slider.css.
This result in a 404 message: file not found!

The file is supposed to be in folder "internet" in archive you have.
don't forget to include this complete folder content with all subfolders.

Regards,
Jacques
« Last Edit: December 31, 1969, 06:00:00 PM by Guest »
Please, consider supporting this site 

Offline G0HWC

  • New member
  • *
  • Posts: 9
    • http://www.truckcam.tv
Re: Header slide problem
« Reply #2 on: June 05, 2012, 02:30:09 PM »
Whoops !!!
sorted THANKYOU  :D

Paul
« Last Edit: December 31, 1969, 06:00:00 PM by Guest »


Weather]http://www.g0hwc.com/weather[/url]
Ham Radio: http://http://www.g0hwc.com
TruckCam: http://http://www.truckcam.tv

Offline Textairlans

  • New member
  • *
  • Posts: 2
Re: Header slide problem
« Reply #3 on: October 13, 2014, 11:33:37 PM »
I have read do not understand.