Author Topic: WU forecast php version?  (Read 4493 times)

Offline Geoff Morris

  • Jr. Member
  • **
  • Posts: 14
    • Shotton Weather
WU forecast php version?
« on: June 27, 2014, 07:16:20 AM »
Hello All...............Just installed the WU php page on my website. The page appears to load, but no information etc displayed. I notice on the Saratoga website, Ken says his script (latest version) needs php version 5.3 or newer to run. Is that the case with Jacques version..? If so that explains things as my server runs 5.2 at the moment.

I also note that forecast_wu.php refers to "forecast_ec.css". Is that needed..?

Any info welcome....Thanks

Geoff Morris

http://gw3atz.co.uk/shotton_weather/index.php

Offline Mr.Meteo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1116
    • http://www.meteostours.ca
Re: WU forecast php version?
« Reply #1 on: June 27, 2014, 08:12:50 AM »
Hi Geoff,

Effectively, Ken's script now need Php 5.3 or newer.
Maybe you could check with your provider to see
if you could "select" a newer Php version.

Thanks to report obsolete call to .css file, I've updated
the module this morning to correct it and change the way
the content is called, to be XHTML compilant.

Regards,
Jacques

Please, consider supporting this site 

Offline Geoff Morris

  • Jr. Member
  • **
  • Posts: 14
    • Shotton Weather
Re: WU forecast php version?
« Reply #2 on: June 28, 2014, 03:19:56 AM »
Thanks Jacques...................I suspected that may have been the problem. I can go to V5.4 on my web server, so will do that.

Cheers.............Geoff

Offline Einimazz

  • New member
  • *
  • Posts: 2
    • คาสิโน
Re: WU forecast php version?
« Reply #3 on: January 05, 2015, 02:19:44 AM »
A source of knowledge of it.

Offline Clin

  • New member
  • *
  • Posts: 8
    • Test, just a test
WU forecast php version
« Reply #4 on: March 31, 2015, 03:42:46 PM »
I noticed that you have upgraded the PHP version to PHP 5.

However, as the problem is that I cant find that PHP Settings menu in the Control Panel.

How to choose exactly the PHP 5 version in Control Panel?
Payday Loans South Carolina http://paydayloansusadl.com/sc/

Offline Mr.Meteo

  • Administrator
  • Hero Member
  • *****
  • Posts: 1116
    • http://www.meteostours.ca
Re: WU forecast php version?
« Reply #5 on: March 31, 2015, 05:16:55 PM »
Hi Clin,

Many providers have a "Php selector" option, where you choose
between version supported.

You may have to contact your provider's support.

Regards,
Jacques
 
Please, consider supporting this site